Автор:
9 октября, 2020 10:07

В Lightning Network обнаружена уязвимость

В свете вновь открытых данных, компания призывает владельцев узлов как можно скорее перейти на версию 0.11.0 и выше.

Исследователь блокчейн-безопасности Коннер Фромкнехт заявил о наличии уязвимости в LND сети Lightning Network версии 0.10.x и ниже. В свете вновь открытых данных, компания призывает владельцев узлов как можно скорее перейти на версию 0.11.0 и выше.

Отметим, что на текущий момент случаев использования найденной уязвимости не обнаружено.

Уязвимость была «частично» раскрыта с условием дальнейшей публикации подробностей бага 20 октября.

Lightning Labs 1 октября выпустила новейшую бета-версию v0.11.1. На текущий момент каких-либо официальных комментариев от компании не поступало.

Комментарии:

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *